<< return to Pixycam.com

User Tools

Site Tools


wiki:v2:pixy_lego_quick_start

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
wiki:v2:pixy_lego_quick_start [2019/02/18 16:11]
pixycam
wiki:v2:pixy_lego_quick_start [2019/12/29 00:43] (current)
jfrench [1. Make sure you're running the most recent LEGO Software]
Line 11: Line 11:
 We recommend running version 1.3.1 or later of the **LEGO Mindstorms EV3 Home Edition** software. If you already have it installed, go to the **Help** menu and select **Check for Software Updates** to make sure you are running the latest version. We recommend running version 1.3.1 or later of the **LEGO Mindstorms EV3 Home Edition** software. If you already have it installed, go to the **Help** menu and select **Check for Software Updates** to make sure you are running the latest version.
  
-Or you can go to the [[http://​www.lego.com/​en-us/​Mindstorms/downloads/​download-software|LEGO website]] to download and install.+Or you can go to the [[https://​www.lego.com/​en-us/​themes/​mindstorms/​downloads|LEGO website]] to download and install.
  
  
wiki/v2/pixy_lego_quick_start.1550506306.txt.gz ยท Last modified: 2019/02/18 16:11 by pixycam