<< return to Pixycam.com

User Tools

Site Tools


wiki:v2:building_libpixyusb_as_a_python_module_on_linux

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
wiki:v2:building_libpixyusb_as_a_python_module_on_linux [2019/08/08 21:11]
pixycam [Python2 vs Python3]
wiki:v2:building_libpixyusb_as_a_python_module_on_linux [2019/08/08 21:12] (current)
pixycam [Python2 vs Python3]
Line 93: Line 93:
 ===== Python2 vs Python3 ===== ===== Python2 vs Python3 =====
  
-This library will support both Python2 and Python3, but sometimes even though ​it will compile fine, you may still see import errors when you try to run one of the Python demos. ​ This may be because you are running a different version of Python than was used to compile the Pixy Python library.  ​+This library will support both Python2 and Python3, but sometimes even though ​the Pixy Python library ​will compile fine, you may still see import errors when you try to run one of the Pixy Python demos. ​ This may be because you are running a different version of Python than was used to compile the Pixy Python library.  ​
  
  

This topic does not exist yet

You've followed a link to a topic that doesn't exist yet. If permissions allow, you may create it by clicking on “Create this page”.

wiki/v2/building_libpixyusb_as_a_python_module_on_linux.txt · Last modified: 2019/08/08 21:12 by pixycam